Orbit Downloader - Forums

Orbit Downloader Community

You are not logged in.

  • Index
  •  » General
  •  » Internet Explorer stops working after installing Orbit Downloader

#1 2009-01-16 1:42:40 PM

ScareCrow
New member

Internet Explorer stops working after installing Orbit Downloader

I just installed Orbit Downloader v2.8.0.2. On my Vista Home Premium machine. After it installed, Internet Explorer could no longer connect to any websites, I rebooted, it still wouldnt connect.
I unistalled Orbit Downloader and Internet explorer worked fine again.
The only unusual thing that happend during this process was, after I installed Orbit Downloader, Windows firewall popped a message up saying some features of Internet Explorer have been blocked.
I clicked unblock, an exception was created in Windows firewall to allow Internet Explorer and one to allow Orbit Downloader p2p.
Has anyone got any ideas what I should do to get Internet Explorer to work after I install Orbit Downloader ?

Offline

 

#2 2009-01-23 2:56:48 PM

waynemanor
New member

Re: Internet Explorer stops working after installing Orbit Downloader

I have a similar problem, running XP Pro.
Version 2.8.3
When IE starts up, it displays Connecting.....  and then hangs.  I need to bring up the Task Manager to quit Internet Explorer
I read somewhere in the forums here that during install, do not click Grab Pro add on
( or disable it if you have have already installed the program), and that might fix it.

Worked for me, but of course, I lose the functionality of Grab Pro.

Hopefully they will fix it.

And hopefully, the solution works for you.

Offline

 

#3 2009-01-24 8:35:08 AM

GateKeepers21
Moderator

Re: Internet Explorer stops working after installing Orbit Downloader

I would suggest you try using other browsers..

Try Firefox or Google Chrome" - tried both of them, i'm quite contented with these myself" cheers:D


Visit my school here in the "PHILIPPINES"

http://www.lorma.edu.ph/
http://lorma.edu/index.php

Offline

 

#4 2009-01-24 12:59:25 PM

waynemanor
New member

Re: Internet Explorer stops working after installing Orbit Downloader

IE is usually my last choice of browser, but sometimes, you just have to use it.
And if you have to use it, it better not be broken.

Offline

 

#5 2009-01-24 10:04:48 PM

GateKeepers21
Moderator

Re: Internet Explorer stops working after installing Orbit Downloader

waynemanor wrote:

IE is usually my last choice of browser, but sometimes, you just have to use it.
And if you have to use it, it better not be broken.

yeah.. I only use IE7 for Windows Update and nothing more, cuz it's kinda a resource hog in my PC
even though using it without addons/safemode - still it kinda sux in my system :3

this might be useful to IE user!! [look below]

Normally, I tend to use a FireFox web browser. So today was a good time to check out the new InternetTIPS.com v3.0 website using Microsoft's Internet Explorer IE v7.0 browser again. Yet recently, I had noticed that over time, my IE7 web browser had progressively started to run slower. Most importantly for me, the browser seemed to take much longer to start up than in previous weeks. However, with a few mouse clicks and about 3 minutes of time, I fixed the problem. Here's what I did.

link: http://www.internettips.com/news/iblog- … b-browser/




CPU: Core2Duo 1.60 Ghz
RAM: 960 MB
Built in Videocard: 32MB tongue

man" got to buy a new PC/Laptop >:3


Visit my school here in the "PHILIPPINES"

http://www.lorma.edu.ph/
http://lorma.edu/index.php

Offline

 

#6 2009-01-24 11:32:27 PM

gdv
Member

Re: Internet Explorer stops working after installing Orbit Downloader

GateKeepers21 wrote:

I would suggest you try using other browsers..

Try Firefox or Google Chrome" - tried both of them, i'm quite contented with these myself" cheers:D

Yes, in my experience, Orbit gets along better with other browsers than it does with IE7.  But my impression is that the IE7 glitches, performance hits, and startup freezes are more attributable to Grab Pro (which only integrates into IE7 and not into any of the other browsers) than they are to Orbit Downloader itself.  (...I also don't like the way Orbit imposes its search provider on IE7, which it doesn't do with other browsers, but I doubt if that is a factor in the problems Orbit has getting along with IE7.

waynemanor wrote:

IE is usually my last choice of browser, but sometimes, you just have to use it.
And if you have to use it, it better not be broken.

I'm with you, waynemanor.  At this point (after trying out Maxthon, Firefox, Operas, K-Meleon, and Iron) IE7 is my last choice browser, as well.  It's too slow to open, too slow to save pages as MHTML, and doesn't have any built-in way to recover all my open tabs if it crashes (which it does too all too often!).  Several other browsers are quicker, have better user support, and have so many features I prefer, that I use IE7 only when I have to.

The URL detect capability of Grab++ and Grab Pro is the main reason I use Orbit.  In most ways I prefer the Grab++ GUI/functionality over Grab Pro, so with most sites I just use another browser and Grab++.  And even if I'm using IE7, I'll use Grab++ when I can. 

...BUT there are a few sites I use where ONLY Grab Pro will detect the music or video stream (usually flv based); Grab++ (or even URL Snooper) won't detect them.  So since Grab Pro only works in IE7, IE7 is the only option for those sites.

I'm glad to have the Grab Pro functionality on those few sites, even if it requires using IE.  But it can be pretty frustrating if I already have another browser (or even two) open and my resources are close to maxed out, because I'll have to close out other open websites and work in order to even be able use IE7/Grab Pro.  hmm  ...oh, well... ...sometimes ya just gotta use what ya gotta use!  roll

Offline

 

#7 2009-05-05 2:53:18 AM

iswy
New member

Re: Internet Explorer stops working after installing Orbit Downloader

in reply to original poster

hey -- FIXED
registered on this forum just to post this msg and prob wont come here again

I personally dont use windows firewall it's terrible

My windows firewall was set to OFF

However during install of orbit, when it asks if it should add exceptions to win firewall i chose yes (thinking ok it will add the exceptions which will be useful if i ever do choose to use win firewall)

I then tried to surf with IE -- impossible --- yes i dont use ie i use firefox and opera -- however as  a web designer i need access with all browsers

I then realised that not only had orbit added the exceptions it had also taken the liberty to TURN WIN FIREWALL ON!!!!

So i simply closed IE --- turned win firewall back to off (for those that don't know, in xp, go to network connections, right click/properties on your connection, then go to advanced tab and open win firewall settings and change to off and click ok ok ok)

I then reopened IE and hey presto IE working fine

I havent' bothered looking into why not only orbit adds exceptions, takes liberty to turn firewall on, but also causes problem with ie surfing -- as i dont need win firewall on -- altho those that do surely can investigate more

SO IN SUMMARY

IF YOU DONT USUALLY USE WINDOWS FIREWALL, and you installed orbit, and chose to add exceptions to win firewall, BE CAREFUL!! ORBIT HAS NOW TURNED WIN FIREWALL ON and IE isn't working --- so turn win firewall off!!!

Although not checked it out yet -- i reckon as i never used win firewall and it was off, orbit added correct exceptions, and turned win firewall on, but i have never told win firewall that IE is ok and to allow its use... so maybe if you want to keep win firewall on, and fix issue, instead of turning it off, check out if win firewall is blocking ie --

However in one second this issue was fixed

(LAST TIME i installed orbit had same problem, this was months ago, and i gave up trying to fix it....never thought that it would have turned win firewall on by itself!)

Peace
hope this helps someone
i.s.w.y

PS Yes original poster -- you were on right lines in thinking about win firewall ---  however my guess about ie not yet being allowed in win firewall is obviously wrong as u said you got a popup asking to allow ie??? I never got that after orbit installation.....

Offline

 

#8 2009-12-04 9:22:48 PM

Cigars
Member

Re: Internet Explorer stops working after installing Orbit Downloader

I have the same problem!  BUT - internet explorer 7 nor 8 works. 

  IE will not load web pages while orbit is installed.

I found out the problem is grab pro.  Anyone have any ideas as to WHY grab pro makes internet explorer,firefox stop working?

Last edited by Cigars (2009-12-04 9:28:39 PM)

Offline

 

#9 2010-01-01 10:45:10 PM

Afghan123.com
New member

Re: Internet Explorer stops working after installing Orbit Downloader

I have the same problem I installed Windows 7 Professional 32 bit on my HP Notebook with other software I noted that my Internet Explorer was not working after trouble shooting I found out it was Orbit the latest version 2.8.20 and what I got on my office desktop Computer was almost same problem in different way I installed the latest version of Orbit on my XP Sp3 I found out that the internet explorer stops working after a while even I was not able to ping my router during this problem not just IE nothing were working no Messenger no other browser after uninstalling the Orbit everything fixed now I use DAP as replacement for Orbit but I love Orbit and I have already reported this bug I hope they fix it in the next coming version.

Offline

 

#10 2010-01-03 9:00:20 AM

download-tools
New member

Re: Internet Explorer stops working after installing Orbit Downloader

I am using FireFox, Maxthon 2 and Google Chrome and I've never had problems until now. thanks. smile

Offline

 

#11 2010-01-16 8:43:20 AM

arunverma47
New member

Re: Internet Explorer stops working after installing Orbit Downloader

ScareCrow wrote:

I just installed Orbit Downloader v2.8.0.2. On my Vista Home Premium machine. After it installed, Internet Explorer could no longer connect to any websites, I rebooted, it still wouldnt connect.
I unistalled Orbit Downloader and Internet explorer worked fine again.
The only unusual thing that happend during this process was, after I installed Orbit Downloader, Windows firewall popped a message up saying some features of Internet Explorer have been blocked.
I clicked unblock, an exception was created in Windows firewall to allow Internet Explorer and one to allow Orbit Downloader p2p.
Has anyone got any ideas what I should do to get Internet Explorer to work after I install Orbit Downloader ?

Offline

 

#12 2010-01-30 10:13:55 PM

Alp
New member

Re: Internet Explorer stops working after installing Orbit Downloader

Just wanted to add my experience to the others in this thread.


I have uninstalled orbit and the Grab+ Grab pro because IE 6 started to behave strangely. I had the software installed for perhaps a day or two before I decided to remove it. I was getting some unusual delays with IE 6 connecting to websites.

Now that the software is as removed as possible (uninstall Orbit, and Grab+, Grab pro disabled in "manage add-ons" in IE 6), IE6 still behaves strangely and poorly. I have tried to fix IE 6, but so far no luck.

FireFox is now in use on my system (XP Home, SP 3).  No problems with that.

It was an interesting software (Grab/Orbit) but I think it left IE6 unstable.

Alp

Offline

 

#13 2010-01-31 1:53:36 AM

kkretro143
New member

Re: Internet Explorer stops working after installing Orbit Downloader

I'm having this problem with IE few days ago,
but thankfully, it's fixed already. smile
It was fixed by a friend who uses Orbit though,
so I don't know what processes he used exactly.
I'll try to ask him so he can help here as well. smile

Last edited by kkretro143 (2010-01-31 1:54:31 AM)

Offline

 

#14 2010-08-11 11:36:23 PM

anand89
New member

Re: Internet Explorer stops working after installing Orbit Downloader

i have a big problem.... my orbit downloader keep not responding after a few seconds i open it... i use vista anyway.. any help would be much appreciated

Offline

 

#15 2010-08-12 1:02:18 AM

ctian25
New member

Re: Internet Explorer stops working after installing Orbit Downloader

Try Firefox or Google Chrome" - tried both of them, i'm quite contented with these myself" cheers:D

Offline

 

#16 2010-08-18 3:47:51 AM

astromovers
New member

Re: Internet Explorer stops working after installing Orbit Downloader

I am using FireFox, never had problems until now.

Offline

 

#17 2010-08-30 11:46:27 AM

vasquezkelley
Member

Re: Internet Explorer stops working after installing Orbit Downloader

I am using it on Firefox 3.6. It works very well so there is no problem to use it. It provide easy customization, private browsing and password manager. Its performance is better than other browser. So, I always use Mozilla Firefox.

Offline

 

#18 2010-09-13 10:21:44 PM

Trents
Member

Re: Internet Explorer stops working after installing Orbit Downloader

Hi,
I agree with you...
Firefox 3.6 is the best in terms of browsing....

Offline

 

#19 2010-09-15 4:49:57 AM

maykesha08
New member

Re: Internet Explorer stops working after installing Orbit Downloader

download-tools i can't open the tools that you are posting here even i already updating my firefox into 3.6.9 what happen why?
Trents i am in 3rd the motion in firefoz we can do multiple task bar like i did.so easy and nice.start bodybuilding

Offline

 

#20 2010-09-17 12:33:37 AM

Pumasneakers
Member

Re: Internet Explorer stops working after installing Orbit Downloader

try using other browsers,Firefox sounds very good !

Offline

 

#21 2010-09-20 10:38:12 PM

mrk1986
New member

Re: Internet Explorer stops working after installing Orbit Downloader

ScareCrow wrote:

I just installed Orbit Downloader v2.8.0.2. On my Vista Home Premium machine. After it installed, Internet Explorer could no longer connect to any websites, I rebooted, it still wouldnt connect.
I unistalled Orbit Downloader and Internet explorer worked fine again.
The only unusual thing that happend during this process was, after I installed Orbit Downloader, Windows firewall popped a message up saying some features of Internet Explorer have been blocked.
I clicked unblock, an exception was created in Windows firewall to allow Internet Explorer and one to allow Orbit Downloader p2p.
Has anyone got any ideas what I should do to get Internet Explorer to work after I install Orbit Downloader ?

You can Use Firefox or Google Chrome. Firefox is best to use. Orbit downloader can download any thing without any problem in firefox.

Offline

 

#22 2010-10-25 1:19:29 AM

lavivi
Member

Re: Internet Explorer stops working after installing Orbit Downloader

i have a big problem.... my orbit downloader keep not responding after a few seconds i open it... i use vista anyway.. any help would be much appreciated

Offline

 

#23 2010-10-26 2:12:27 PM

atreyumusiclover
New member

Re: Internet Explorer stops working after installing Orbit Downloader

Maxthon is like I.E. however, for Maxthon Orbit Downloader does not work...
What my i be doing wrong? whenever i installed Orbit, i checked the box for Maxthon, and firefox.... Its working for my Mozilla Firefox, and Internet Explore...
xD

Offline

 

#24 2010-10-29 1:15:34 AM

rhianlet12
New member

Re: Internet Explorer stops working after installing Orbit Downloader

I am using FireFox, never had problems until now.

Offline

 

#25 2010-11-01 11:19:18 AM

jeffrey22
New member

Re: Internet Explorer stops working after installing Orbit Downloader

look r&b music 70s 80s

Offline

 
  • Index
  •  » General
  •  » Internet Explorer stops working after installing Orbit Downloader

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB