Orbit Downloader - Forums

Orbit Downloader Community

You are not logged in.

#1 2010-09-27 2:31:22 PM

gkdiamond
Member

Need some help with Grab Pro

I installed Orbit (V4.0.0.3) with the Grab Pro option on my PC [Vista SP2; Internet Explorer 8 and FireFox]. I can not copy streaming videos from YouTube (and other sites). I noticed it has no problem with copying a streaming ad in the FLV file format on one site. On another site it will copy a streaming video in the MOV file format but, on the same site, not streaming videos with the FLV file format. It's the same results using YouTube Downloader in FireFox. In "Recorder Settings" for both Grab Pro (IE8) and YouTube Downloader (FireFox), flv is shown in the file leech type selection. I have no trouble copying any of these streaming videos using the add-on extension called DownloadHelper that I have installed in FireFox.

Does anyone have any ideas as to what is going on or could be the problem? The error message seems to be "No URL found" as if the Orbit downloaders can not figure out were the video file is. It seems to be related to flv type files. I even tried Grab++ and the "GetIt" feature but they were no better. Thanks.

Offline

 

#2 2010-09-27 3:41:42 PM

bobbinformellons
New member

Re: Need some help with Grab Pro

Im no expert but maybe a corrupt directory file? Thats what it sounds like to me when it says "No URL found"

Offline

 

#3 2010-09-27 4:41:05 PM

gkdiamond
Member

Re: Need some help with Grab Pro

Thanks but that's not too likely. This is a new install and it didn't work with the last version either and it doesn't work with the FireFox YouTube plug-in which I believe uses different files.

Offline

 

#4 2010-09-27 7:49:14 PM

aetaoz
New member

Re: Need some help with Grab Pro

try reinstalling firefox. smile

dustin pass

Offline

 

#5 2010-09-27 8:19:09 PM

gkdiamond
Member

Re: Need some help with Grab Pro

I've reinstalled Firefox in the past with no change and it also does exactly the same thing in Internet Explorer. [Also, the DownloadHelper plug-in works in Firefox]

Offline

 

#6 2010-10-08 3:54:43 AM

coloradoman11
Member

Re: Need some help with Grab Pro

I no longer can get Orbit Downloader and Grab to recognize any audio or video.  I used to be able to 'grab' songs from Jango and videos from YouTube.  Now I don't get anything, not even the FLVs.  I've tried Firefox, IE6, IE7, Chrome.  I've tried fall back to previous versions of Orbit Downloader.

Help?

Offline

 

#7 2010-10-10 7:35:58 AM

zang3tsu
New member

Re: Need some help with Grab Pro

@ colortadoman11
1. uninstall both firefox and orbit downloader.
2. use registry cleaner (CCleaner for eg.) to remove registry errors
3. Restart the system.
4. Install both orbit and firefox.
5. now go to youtube and try to download video from get it.
6 it worked 4 me. I hope it works 4 u.

Offline

 

#8 2012-02-27 12:14:39 PM

Publichi
Member

Re: Need some help with Grab Pro

Thank you for¬ your post!¬ Very interesting!

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB